EMERGENCY MAINTENANCE - res-cp1-mx Monday 29th September 2025 19:21:00


EMERGENCY MAINTENANCE: SEPT/29/2025 - 7:21 PM EST

Server res-cp1-mx is having maintenance performed on it, and as such services located on this server may be affected and become inaccessible.

We sincerely apologize for any inconvenience caused.

RESOLVED: SEPT/29/2025 - 8:53 PM EST

The emergency maintenance was completed on the server res-cp1-mx and the services are fully operational. We are still monitoring to ensure stability.

Should you continue having issues, please contact our support team via LiveChat, Phone, or Email/Support Ticket.

UPDATE: SEPT/29/2025 - 8:15 PM EST

Our System Engineers are currently working diligently to resolve the issues on server res-cp1-mx as soon as possible.

Once again, we sincerely appreciate all your patience and understanding.

We’ll keep you updated once the services are fully operational.

RESOLVED: SEPT/29/2025 - 7:56 PM EST

We have performed an emergency maintenance on the server res-cp1-mx and we are glad to announce that it is back online. We are still monitoring to ensure stability.

Should you continue having issues, please contact our support team via LiveChat, Phone, or Email/Support Ticket.