MySQL Connectivity Issues- res-cp3-us.yyz2 Friday 21st November 2025 01:55:00


INVESTIGATING: NOV/21/2025 - 01:55 AM EST

Our Server Health team is currently investigating performance issues affecting server res-cp3-us.yyz2. The issue is specifically related to the MySQL database server.

Our team is actively and diligently working to identify the root cause and implement a resolution.

We are committed to restoring full performance as quickly as possible and will post the next update as soon as new information is available.

RESOLVED: NOV/21/2025 - 02:25 AM EST

The Server Health Team implemented measures to rectify the MySQL Connectivity Issues affecting server res-cp3-us.yyz2. We are still monitoring to ensure stability.

Should you continue having issues, please contact our support team via LiveChat, Phone, or Email/Support Ticket.