Ongoing Server Load Issues Monday 21st December 2020 16:00:00


FIXED: 12/22/2020 08:20 AM EST

A fix has been applied to return server loads to normal.

Should you continue to experience issues, please contact our support team via LiveChat, Phone or Email/Support Ticket.


UPDATE: 2020-12-22 - 04:45 AM EST

Our Server Health team is testing options to lower the server load through various methods. Some are proving more effective than others and any resolution that helps with server load at this time will be rolled out to all servers once confirmed working.

Currently affected servers: HP255, HP262, HP269, HP272, HP286, HP302, HP303, HP305, HP308, HP310, HP311

Further updates will be posted here.


UPDATE:

The servers are not stable yet. The load goes up and down and our Server Health team is still working on the issue. We apologize for the inconvenience.

We will post further updates on this page until the issue is resolved.


UPDATE:

Servers hp255, hp262, hp269, hp272, hp286, hp302, hp303, hp305, hp308, hp310, hp311 are still experiencing high load issues that may affect the ability for clients to access services/accounts on that server.

Our server health team is still working to resolve the issue as soon as possible.

We will post further updates on this page until the issue is resolved.


UPDATE:

Multiple servers are still affected by the high load issues. Our server health continues to work to resolve the issue as quickly as possible.

Thank you for your patience and cooperation in regards to troubleshooting this issue. We will provide updates as the made available.


ONGOING:

Servers hp255, hp262, hp269, hp272, hp286, hp302, hp303, hp305, hp308, hp310, hp311 continue to be impacted by server load issues. Our server health team continues to work to mitigate the server load as a result of external factors.

Further updates will be posted here. Your patience is greatly appreciated as our teams continue to work on the resolution.