HP283 - Server connectivity issues Monday 21st December 2020 21:40:00


RESOLVED 10:35 PM EST

The server health team has restored the services to HP283 and it is functioning normally at this time.

If you continue to experience any issues, please contact our support team.


Server HP283 is experiencing issues at this time. Websites and email accounts hosted here may experience connectivity issues at the moment.

Our server health team is aware and working on the issue to have it resolved as quickly as possible.

Updates on the issue will be posted here. Sorry for the inconvenience that this has caused you. Thank you for your patience and cooperation.