Basic/Advanced Email Notification Error Thursday 25th February 2021 10:40:00


FIXED: 1 pm est

A fix has been applied to all emails at this time.

Our team is still monitoring the basic/advanced emails in order to make sure that there are no more problems.

If you still have issues, please contact our 24/7 support department.

Thank you for your patience and cooperation.


INVESTIGATING 10:40 am est

We are currently investigating "SMTP error 535 authentications failed" reported on advanced/basic email when sending an email.

We will post updates as they are available.

Sorry for the inconvenience.