Basic/Advanced Email Issues Wednesday 14th April 2021 08:00:00


COMPLETE: 16/04/2021 09:00 AM EST

The issue has been resolved and the servers are operating normally again at this time.

Should you continue to have any issues, please contact our support team via LiveChat, Phone or Email/Support Ticket. You can find all our contact info at www.hostpapa.com .


UPDATE:

Our Email team is still working with the intermittent issue regarding email attachments.

We will post further updates once available. We sincerely apologize for the inconvenience.


UPDATE:

The basic/advanced admin page issue was fixed.

Our Dedicated Email team is still working with the issues related to sending Emails with Attachments. We apologize for any inconvenience caused.

We will provide updates once made available.


UPDATE:

Our Dedicated Email team is still working with the issues related to the Admin Interface in Webmail and Sending Emails with Attachments. We apologize for any inconvenience caused.

We will provide updates once made available.


We are experiencing intermittent issues with basic/advanced emails. You can experience issues opening the email admin panel and attaching files in your emails. Our team is already investigating the issues.

We will provide an update once we have additional information. We are sorry for the inconvenience that this might cause you.