Wordpress Admin Login Errors Thursday 22nd April 2021 20:00:00


RESOLVED: 24/04/2021 05:23 AM EST

Our System Administrators have fixed the issue.

If you are still experiencing issues with your account access, website, emails, etc., please contact our Support team through Live Chat, Phone, or Email [email protected]

Thank you for your patience in this matter.


UPDATE:

Our Server Admins have identified the issue and working for a permanent fix. In the meantime, a workaround has been made to be able to access the website. If you are experiencing errors with your sites, please contact our Support team through Live Chat, Phone, or Email: https://www.hostpapa.ca/about-hostpapa/contact/


UPDATE: 23/04/2021 04:00 PM EST

Our Server Admins are still investigating the issue while a temporary solution has been applied.

We will post further updates once available. We sincerely apologize for the inconvenience.


RESOLVED: 23/04/2021 06:15 AM EST

The issue has been resolved and the servers are operating normally again at this time.

Should you continue to have any issues, please contact our support team via LiveChat, Phone or Email/Support Ticket. You can find all our contact info at www.hostpapa.com .


We have received reports regarding getting Error 599 / Error 403 when trying to access/login to WordPress admin. Our Server Admins are already investigating the issue which appears to be related to our Protection Power service.

We will provide updates as they made available. We sincerely apologize for the inconvenience that this has caused you.