HP233 Outage Sunday 23rd June 2019 20:10:00


UPDATE 3: The issue with HP233 has been resolved now, and the server is up and running again. We sincerely apologize for any inconveniences caused. If you're still encountering issues or have any more concerns or questions, please don't hesitate to reach out to us via Live Chat or by opening a support ticket from your Hostpapa Dashboard

UPDATE 2 (10:16 PM EST): Our system administrators are still actively working in restoring access to the server

UPDATE 1 (8:21 PM EST): Our system administrators have identified a hardware issue with the server, causing it to fail to boot. We are currently working to get this resolved as quickly as possible.

HP233 is experiencing an outage due to an issue that's currently under active investigation by our Server Health Team.