Intermittent Connectivity Issues (Multiple Servers) Thursday 2nd September 2021 19:00:00


FIXED: Sep/02/2021 11:00 PM

Our Server Admins have applied a fix and we are currently monitoring the status if the connection. We will provide updates as they made available.

Thank you for your patience and understanding in regards to resolving this issue.


INVESTIGATING: Sep/02/2021 07:00 PM

Some servers are having intermittent connectivity issues which may result in clients experiencing latencies loading their services/sites. This is being worked on by our Server Admins and further updates will be posted here. We sincerely apologize for the inconvenience that this might cause.

Thank you for your patience and cooperation in regards to resolving this issue.