Connectivity Issues (multiple servers) Monday 4th October 2021 12:00:00


FIXED: OCT/04/2021 12:25 PM EST

Our Server Admins have applied a fix, and there are no more connectivity issues.

Thank you for your patience and understanding in regard to resolving this issue.


IDENTIFIED OCT/04/2021 - 12:00 PM EST

Some servers are experiencing intermittent connectivity at this time. Our Server Health team is already aware and investigating the issue.

Further updates will be posted here. Any intermittent issues should resolve relatively quickly, but can come back again until the primary issue is resolved.

Thank you for your patience and cooperation in regard to troubleshooting this issue.