r130 - Intermittent Network Connection Issues Thursday 28th October 2021 14:20:00


FIXED: Oct/28/2021 09:15 PM EST

The connection issues have been resolved and everything is operating as normal. Thank you again for your patience!

Should you continue to have any issues, please contact our support team through Phone, Email, and Live Chat: https://www.hostpapa.com/about-hostpapa/contact/.

===================================

INVESTIGATING: Oct/28/2021 09:00 PM EST

The connection issues with R130 have re-occurred. Our Server Admins are already in contact with our datacenter and working to resolve this as quickly as possible.

We apologize for the inconvenience caused and we will provide updates as they are made available. Thank you for your patience and understanding.

===================================

FIXED: Oct/28/2021 05:00 PM EST

The connection issues have been resolved and everything is operating as normal. Thank you again for your patience!

Should you continue to have any issues, please contact our support team through Phone, Email, and Live Chat: https://www.hostpapa.com/about-hostpapa/contact/.


INVESTIGATING: Oct/28/2021 03:30 PM EST

Server R130 is currently experiencing intermittent network connection issues. Our Server Health team is in contact with our datacenter and working to resolve this as quickly as possible.

We do apologize for any inconvenience and will post further updates here as available. Thank you for your patience.