Korax INT2 - Emergency Maintenance Monday 20th December 2021 09:50:00


COMPLETED: 20/21/2021 1:30 PM EST

Thank you for your patience. The emergency maintenance has completed. All services have now been restored and operating normally at this time.

If you notice any issues or we can be of assistance please do not hesitate to contact Support.


INVESTIGATING: 20/12/2021 12:00 PM EST

Our Server Health team continues to work with the Datacenter to fix the issues with INT2. Services connected with INT2 are affected, which does include some Servers, the AMS Control Panel, some Email services, as well as internal staff tools/access. We are working as quickly as possible to resolve this issue will continue to provide updates as available and do thank you for your patience.


INVESTIGATING: 20/12/2021 09:50 AM EST

Korax INT2 server is experiencing issues, and you may not be able to load services hosted on this server at this time, or they may be slower than normal.

Our Server Health Team is aware of the issue and are working to resolve it as quickly as possible. Further updates will be posted here.