R202 - Sending outgoing email error Tuesday 18th January 2022 00:27:00


FIXED: Jan/18/2022 02:37 AM EST

Our Server Admins were able to identify the issue and apply a fix. The outgoing emails should be working properly again.

Thank you for your patience on this matter.

============================================

INVESTIGATING: Jan/18/2022 12:27 AM EST

We are experiencing issues with sending out emails to external domains under the R202 server. This affects sending out emails using webmail and email clients.

Our Server Admins are already investigating the cause of the issue. We will post further updates once made available.

We sincerely apologize for the inconvenience. Thank you for your patience on this matter.