s119 - Database Connection Error Tuesday 18th January 2022 14:37:00


FIXED Jan/18/2022 4:00 PM EST

The issue with S119 database connection is solved. The server is up and running.

We apologize for the inconvenience, and thank you for your patience. Please don't hesitate to reach out to support should you require further assistance, or have any questions about this.


INVESTIGATING Jan/18/2022 02:00 PM EST

Our Server Health team is currently investigating performance issues affecting one of our servers - s119.

Customers with accounts on this server may notice an intermittent database connection error for their websites.