R202 - EMERGENCY MAINTENANCE Monday 24th January 2022 08:00:00


COMPLETED: Jan/31/2022 05:00 AM EST

The emergency maintenance has been completed and R202 is operating normally again at this time.

Should you continue to have any issues, please contact our support team via LiveChat, Phone, or Email/Support Ticket. You can find all our contact info at www.hostpapa.com/about-hostpapa/contact.


UPDATE: Jan/25/2022 12:00 AM EST

Our Server Admins are still working continuously to complete the maintenance for the R202 server, which affects some of the websites hosted on the server.

We sincerely apologize for the inconvenience caused. We will post further updates once they are made available.

Thank you for your patience.


UPDATE: Jan/24/2022 5:00 PM EST

Our Server Health team continues to work on R202, which is still affecting some websites. We are working as quickly as possible to finish the maintenance.

Further updates will be posted here. Thank you for your patience.


EMERGENCY MAINTENANCE: Jan/24/2022 08:00 AM EST

R202 will be having emergency maintenance performed on it and as such services located on this server may be affected. We apologize for the inconvenience caused.

Further updates will be posted here. Thank you for your patience.