Korax securemailserver.ca|readwebmail.ca - Login Issues Wednesday 9th February 2022 17:59:00


FIXED: 02/09/22 6:05 PM

The login issues have been fixed, tested and we're seeing normal logins happening now. Everything is operational again. Thank you again for your patience. If we can be of any assistance please do not hesitate to contact our Support at any time!


INVESTIGATING: 02/09/22 5:40 PM EST

Our System Administrators are currently investigating into login issues for the Webmail platform and mail server. This will affect webmail and email clients trying to login and may result in errors such as "SASL login name rejected". Thank you for your patience and understanding. We will continue to provide updates until resolved.