KVM101 - Server connectivity issues Friday 27th May 2022 13:21:00


FIXED: MAY 27th, 2022 - 01:45 PM EDT

The issue was already solved and the server KVM101 is working as expected.

We apologize for any issue this might have caused and we are here for any inquiry you must have. Thanks for your patience!


INVESTIGATING: MAY 27th, 2022 - 01:15 PM EDT

Server KVM101 is experiencing issues at this time. Websites and email accounts hosted here may experience connectivity issues at the moment.

Our server health team is aware and working on the issue to have it resolved as quickly as possible.

Updates on the issue will be posted here. Sorry for the inconvenience that this has caused you. Thank you for your patience and cooperation.