Cloudflare issues Tuesday 21st June 2022 03:00:00


Fixed: 21 June/ 2022 4:20AM

The issue should be resolved at this time and everything should be back to normal. Please reach out in case you notice any problems.


Investigating: 21 June/ 2022 3:00AM

Cloudflare issues have been reported on their end, attempting to reach Cloudflare sites in impacted regions will observe 500 errors, as such all services connected are affected. The issue is being investigated by our Systems team along with CloudFlare and CloudLinux. We will be deploying a fix as soon as possible. We will update here once we have deployed a fix and everything's back to normal.