Multiple Servers - Server Connectivity Issues Wednesday 22nd June 2022 20:24:00


Fixed: 23/June/2022 7:20AM

Our System Admins have applied a working fix with our Network provider , access is restored to the affected servers.

We appreciate your patience and understanding during this task. If you encounter any issue, do not hesitate to contact us immediately.


UPDATE: 23/June/2022 6:20AM

Our System Admins are still working with our Network provider for a fix regarding the connectivity issues.

We will post updates as soon as they are made available.

We sincerely apologize for the inconvenience that this has caused.


Multiple servers (shared, reseller, and VPS) are experiencing some connectivity issues that may affect the ability of clients to access services/accounts on these servers.

This has been identified by our server health team, and they are working to resolve the issue as soon as possible.

Further updates will be posted here.

We sincerely apologize for the inconvenience.

Our System Admins are still working with our Network provider for a fix regarding the connectivity issues.

We will post updates as soon as they are made available.

We sincerely apologize for the inconvenience that this has caused.

Our System Admins are continuously working to rectify the issue with the network connectivity which affects multiple servers.

Further updates will be posted as soon as available.

We appreciate your patience and understanding.

Our System Admins are working together with our Network provider to be able to resolve the cause of the connectivity issue affecting multiple servers as soon as possible.

We will post further updates as soon as they are made available.