Connectivity Issue on server r130 Tuesday 15th October 2019 01:35:00


FIXED (04:30 AM EST) - The server (r130) has been stabilized and sites are loading normally from this site. Although resolved we're continuing to monitor the server for any abnormal activity.

IDENTIFIED (02:30 AM EST) - Our monitoring on the server suggest that r130 is still affected by connectivity problems. We are currently working in conjunction with our Data Center to restore connectivity to the server.

MONITORING (02:00 AM EST) - A fix has been implemented and we are monitoring the results.

INVESTIGATING - Our server health team is currently investigating reported connectivity issues with the R130 Reseller Server. This affects Websites & Emails hosted under the server. Similar issues are not detected on any other servers in our fleet at the moment.

Updates will be posted as soon as they come in. We sincerely apologize for the inconveniences caused.