Connectivity Issue on server r130 Wednesday 16th October 2019 02:31:00


Resolved (2:00pm EST)

Our Server Health team has resolved the issues with the poor performance issues for our server r130, and all systems should now be operating normally. The server is under extreme monitoring at the moment and If you continue to experience any problems, then please reach our support team right away. Thank you for your patience throughout this process, and we apologize for any inconvenience.

Ongoing (9:40am EST)

Our Server Health team is continuing to work on resolving the poor performance issues for r130. At this time websites and email accounts are still being affected.

Thank you for your continued patience and cooperation in regards to resolving this issue.

Identified (7:25am EST)

Our Server Health team identified the issue causing poor performance on r130 reseller server and they are currently working to resolve it. Thank you for your continued patience.

Updates will be posted once available.

Investigating (2:30am EST)

Our Server Health team is investigating an issue with our server r130. During this time, you may experience downtime with Emails and Website. Similar issues are not detected on any other servers in our fleet at the moment.

We apologize for the inconvenience and will share an update once we have more information.