KVM101 & KVM133 down for maintenance Monday 24th October 2022 09:25:00


Update: Oct/24/2022 09:45 AM EST

The emergency maintenance has been completed for KVM101, it is operating normally again at this time.

The emergency maintenance for KVM133 is still ongoing, more updates will follow.


EMERGENCY MAINTENANCE: Oct/24/2022 09:15 AM EST

KVM101 & KVM133 will be having emergency maintenance performed on it and as such services located on this server may be affected and become inaccessible. We sincerely apologize for the inconvenience caused.

Further updates will be posted once available. Thank you for your patience.

FIXED: OCTOBER 24th, 2022 - 11:20 AM EDT

The issue with KVM133 is also fixed. Now both KVM101 and KVM133 are back online.

If you encounter any issue, please, do not hesitate to reach us out.

Thanks for your patience and again, sorry for any inconvenience this might have caused you.