KVM114 - Emergency Maintenance Thursday 3rd November 2022 13:26:36


EMERGENCY MAINTENANCE: Nov. 03th, 2022 - 1:20 PM EST

KVM114 is currently having emergency maintenance performed on it, and as such services located on this server may be affected and become inaccessible.

We do apologize for any inconvenience caused.

Further updates will be posted once available. Thank you again for your patience.

COMPLETED: Nov/03/2022 8:25 PM

The emergency maintenance has been completed and KVM114 is operating normally again at this time.

If you are still experiencing issues, please contact our support team via LiveChat, Phone, or Email/Support Ticket.

You can find all our contact info at www.hostpapa.com/about-hostpapa/contact.

Monitoring: Nov/03/2022 06:40 PM EST

The emergency maintenance has been resumed due to some accessibility and load issues on the server. We sincerely apologize for the inconvenience.

We will post further updates shortly as soon as this is completed.

COMPLETED: Nov. 03rd, 2022 - 5:45 PM EDT

The emergency maintenance has been completed, KVM114 is operating normally again at this time.

Should you continue to have any issues, please contact our support team via LiveChat, Phone, or Email/Support Ticket.

You can find all our contact info at www.hostpapa.com/about-hostpapa/contact.