Basic/Advanced Email IMAP Login Issue Thursday 21st November 2019 07:10:00


UPDATE: 10:36 EST

This incident is now resolved and all cluster A users should no longer have IMAP issues.


UPDATE: 09:47 EST

We have implemented a fix for this issue and we are already starting to see an improvement in IMAP connections on Cluster A.


UPDATE: 09:35 EST

We have identified the cause of this IMAP connection issue on Cluster A. Steps are being taken to more evenly distribute users across the IMAP nodes. Further updates will be posted here.


We are currently experiencing incident that is impacting Hostedemail, (IMAP, Cluster A). Some Basic/Advanced email users may be experiencing login failure using IMAP connection. Our operations team is currently investigating the issue. We will update as soon as we've identified the issue.