Maintenance - European Datacenter 9:00 PM GMT+1 (8:00AM - 3:00PM EST) Tuesday 21st February 2023 08:05:00


EMERGENCY MAINTENANCE: Feb/21/2023 08:05 AM EST

We will be having emergency maintenance performed on multiple servers from our European Datacenter:

KVM200, S200, S201, S202 and S203

And services located on these servers may be affected and become inaccessible. We sincerely apologize for the inconvenience caused.

Further updates will be posted once available. Thank you for your patience.

COMPLETED:

The emergency maintenance has been completed and the following servers are operating normally again: KVM200, S200, S201, S202 and S203

Should you continue to have any issues, please don't hesitate to get in touch with our support team via LiveChat, Phone, or Email/Support Ticket. You can find all our contact info at www.hostpapa.com/about-hostpapa/contact.

UPDATE: Feb/21/2023 8:00 PM EST

Our Server Admins are still continuously working on the maintenance of our European Datacenter.

We are very sorry for the inconvenience. We will post updates as soon as they are made available.

UPDATE: Feb/21/2023 - 4:20 PM EST

The emergency maintenance performed on multiple servers from our European Datacenter is taking a bit more than expected due to a network issue that is being already handled by our Server Admins.

We're sorry for all the inconvenience this has caused on your end, but we also appreciate your understanding.

We'll be updating this thread as soon as the servers are back online. Thanks again for your patience.