Slow Loading websites from server HP295 Wednesday 18th December 2019 08:00:00


Update 18/12/2019 11:30 EST:

Our server health team has deployed a fix and the server load is now under control, the websites are now loading in normal conditions.


Update 18/12/2019 08:30 EST:

Our server health team has identified the root cause of the issue and is working on applying a solution.


Update 18/12/2019 08:00 EST:

Customers will be experiencing slower loading web pages from our HP295 server. Our server health team is aware and investigating the issue at this time.

Once we have an update on the issue it will be posted here. We're sorry for any inconvenience this may be causing.

Thank you for your patience and cooperation while we are troubleshooting this issue.