HP272 - Server unresponsive Thursday 9th March 2023 23:10:00


INVESTIGATING:

Our System Admins are investigating an issue with HPP272 as it seems to be not responsive which may affect the accessibility of services hosted to it. They are working on a resolution as possible.

We sincerely apologize for the inconvenience caused.

FIXED:

The issue with server HP272 has been fixed by our System Admins and should be operating normally again at this time.

Should you continue to have any issues, please don't hesitate to get in touch with our support team via LiveChat, Phone, or Email/Support Ticket. You can find all our contact info at www.hostpapa.com/about-hostpapa/contact.