HP260 - Emergency Reboot Thursday 23rd March 2023 13:26:00


EMERGENCY MAINTENANCE: March/23/2023 - 1:25 PM EST

Our Server Health team will perform an emergency reboot on the server HP260.

Expected Impact: There will be downtime, but we will endeavor to keep this to a minimum for the duration of the change.

We are counting on your patience and understanding. We will inform here as soon as it is finished. Thanks for your comprehension.

FIXED: March/24/2023 - 12:15 PM EDT

A permanent fix was implemented for the server HP260 and our System Admins will be monitoring it, nevertheless, we can confirm that it's up and running as expected.

If you encounter any issues, do not hesitate to contact us immediately via phone, chat, or email.

Thanks one more time for your patience and understanding during this time.

UPDATE: March/24/2023 - 11:30 AM EDT

The server will be put down now for maintenance where a permanent fix will be implemented.

For this reason, all the services located on this server will be affected and become inaccessible.

We will be informing here as soon as the server is back online. Thanks for your patience.

UPDATE:

The server is still experiencing issues intermittently and our System Admins are continuously working on a permanent fix. They will continue to monitor the server to make sure that it is fully resolved and functional.

We sincerely apologize for the inconvenience and we appreciate your patience in this matter.

We will post further updates as soon as made available.

UPDATE: March/23/2023 - 6:20 PM EST

Our Server Health team is still working on a permanent fix for the issue encountered on the server HP260.

We apologize for the issues caused on your end and appreciate your patience and understanding.

We will inform here as soon as this issue is resolved. Thanks for your comprehension.