KVM116 - Emergency Maintenance Sunday 26th March 2023 08:22:00


COMPLETED: Mar/27/2023 04:00 AM EST

The emergency maintenance has been completed, and KVM116 is operating normally again at this time. We are still monitoring to ensure stability

Should you continue to have any issues, please contact our support team via LiveChat, Phone, or Email/Support Ticket. You can find all our contact info at www.hostpapa.com/about-hostpapa/contact.


UPDATE: Mar/26/2023 - 9:30 AM EST

The server is still experiencing issues intermittently and our System Admins are continuously working on a permanent fix. They will continue to monitor the server to make sure that it is fully resolved and functional.

We sincerely apologize for the inconvenience and we appreciate your patience in this matter.

We will post further updates as soon as made available.


EMERGENCY MAINTENANCE: Mar/26/2023 - 8:15 AM EST

KVM116 is having emergency maintenance performed on it, and as such services located on this server may be affected and become inaccessible.

We sincerely apologize for any inconvenience caused.

We will post updates once available. Thank you for your patience.