WS08 - Experiencing a networking issue Sunday 26th March 2023 19:20:00


UPDATE: Mar/27/2023 - 9:00 AM EST

Our System Admins are still working on finding a permanent fix. Once it is fully resolved and functional it will be closely monitored to ensure no other stability issues appear.

We sincerely apologize for the inconvenience and we appreciate your patience in this matter.

We will post further updates as soon as made available.


UPDATE: Mar/27/2023 - 4:00 AM EST

The server is still experiencing issues intermittently and our System Admins are continuously working on a permanent fix. They will continue to monitor the server to make sure that it is fully resolved and functional.

We sincerely apologize for the inconvenience and we appreciate your patience in this matter.

We will post further updates as soon as made available.


INVESTIGATING: Mar/26/2023 - 7:20 PM EST

WS08 is currently experiencing a networking issue and as such services located on these servers may be affected and become inaccessible. We sincerely apologize for the inconvenience caused.

Further updates will be posted once available. Thank you for your patience.

COMPLETED: March/27/2023 - 4:20 PM EDT

Server WS08 is up and running at the moment. If you encounter any issues, do not hesitate to contact us right away.

Sorry again for the inconvenience and thanks for your understanding.