S115 - Emergency Maintenance Monday 3rd April 2023 16:10:00


FIXED: Apr/06/2023 1:30 AM EDT

The load has been stable on the server and our System Admins have removed the blocks for wp-cron and wp-login as part of the mitigation process.

We appreciate your patience in this matter.

Should you continue to have any issues, please don't hesitate to get in touch with our support team via LiveChat, Phone, or Email/Support Ticket. You can find all our contact info at www.hostpapa.com/about-hostpapa/contact.

===============================================

UPDATE: Apr/06/2023 12:00 AM EDT

Our System Admins are still working on a permanent fix for the issue.

We will post updates as soon as it is fully resolved. We apologize for the inconvenience caused.

===============================================

UPDATE: April/05/2023 - 6:50 PM EDT

Our System Admins are still working on the issues presented on this server and looking for a permanent fix for it.

We appreciate your patience during this time and we'll post new updates as soon as possible.

===============================================

UPDATE: April/04/2023 - 7:00 PM EDT

The access to wp-admin was enabled; for now, it's working as expected again.

Our System Admins are still working on other issues on this server.

We will keep you posted. Thanks for your understanding.

===============================================

UPDATE: Apr/04/2023 12:00 AM EDT

Our System Admins are still working on mitigating the issues in the server.

We will post further updates as made available.

===============================================

EMERGENCY MAINTENANCE: April/03/2023 - 3:30 PM EDT

S115 is having emergency maintenance performed on it, and as such services located on this server may be affected and become inaccessible.

We sincerely apologize for any inconvenience caused.

We will post updates once they are available. Thank you for being so patient.