S115 - Emergency Maintenance Thursday 6th April 2023 06:40:00


FIXED: April/08/2023 - 5:00 AM EST The emergency maintenance has been completed, and S115 is operating normally again.

Should you continue to have any issues, please don't hesitate to contact our support team via LiveChat, Phone, or Email/Support Ticket.

You can find all our contact info at www.hostpapa.com/about-hostpapa/contact.

UPDATE: Apr/07/2023 12:00 AM EST

Our System Admins are still working on a permanent fix for the cause of the load and the temporary blocks to wp-cron and wp-login to mitigate the issue are still in place.

We sincerely apologize for any inconvenience caused.

We will post updates as soon as they are made available.

===============================================

UPDATE: Apr/06/2023 8:30 AM EST

The load has returned on the server and our System Admins have blocked the wp-cron and wp-login as part of the mitigation process.

We sincerely apologize for any inconvenience caused.

We will post updates once they are available. Thank you for being so patient.

===============================================

UPDATE: Apr/06/2023 8:10 AM EST

The load has been stable on the server and our System Admins have removed the blocks for wp-cron and wp-login as part of the mitigation process.

We appreciate your patience in this matter.

Should you continue to have any issues, please don't hesitate to get in touch with our support team via LiveChat, Phone, or Email/Support Ticket. You can find all our contact info at www.hostpapa.com/about-hostpapa/contact.

===============================================

EMERGENCY MAINTENANCE: April/06/2023 - 6:40 AM EST

S115 is having emergency maintenance performed on it, and as such services located on this server may be affected and become inaccessible.

We sincerely apologize for any inconvenience caused.

We will post updates once they are available. Thank you for being so patient.