Multiple Servers - Emergency Maintenance Monday 24th April 2023 01:20:00


COMPLETED: Apr/24/2023 04:30 AM EST

The emergency maintenance has been completed for the aforementioned servers.

Should you continue to have any issues, please don't hesitate to get in touch with our support team via LiveChat, Phone, or Email/Support Ticket. You can find all our contact info at www.hostpapa.com/about-hostpapa/contact.


UPDATE: Apr/24/2023 04:00 AM EST

The maintenance on servers ws1, ws2, wsd7, wsd8 and wsd9 has been completed. The WS09 server is still ongoing.

Further updates will be posted once available. Thank you for your patience.


EMERGENCY MAINTENANCE: Apr/24/2023 01:20 AM EST

We will be having emergency maintenance performed on multiple servers and as such services located on this server may be affected and become inaccessible.

ws09.servername.online, ws1.korax.net, ws2.korax.net, wsd7.korax.net, wsd8.korax.net, and wsd9.korax.net

We sincerely apologize for any inconvenience caused.

We will post updates once available. Thank you for your patience.