HP279 - Performance Issues Thursday 6th July 2023 04:00:00


COMPLETED: July/06/2023 EST

The emergency maintenance has been completed and the server HP279 is operating normally again after closely monitoring it.

Should you continue to have any issues, please contact our support team via LiveChat, Phone, or Email/Support Ticket. You can find all our contact info at www.hostpapa.com/about-hostpapa/contact.


UPDATE: July/06/2023 09:00 AM EST

We are further investigating the issues that are affecting the performance of the server, we will update once we apply a permanent fix .

We appreciate your patience while the issue is being resolved. Further updates will be posted here.


INVESTIGATING: July/06/2023 04:00 AM EST

We are experiencing high load issues that may affect the ability of clients to access websites and email on server HP279.

This is being investigated by our Server Health team and they are working to resolve the issue as soon as possible.

We sincerely apologize for the inconvenience that this has caused.

We will post further updates on this page until the issue is resolved.