[VPS servers] Multiple nodes are experiencing issues Saturday 8th July 2023 14:02:00


EMERGENCY MAINTENANCE: July/08/2023 - 2:00 PM EDT

The following nodes hosting some of our VPS servers are experiencing issues at this time.

kvm250 to kvm261, c100 to c103, and ws02

Website and email content may be slow or unresponsive at this time. We're investigating the issue thoroughly at the moment.

We sincerely apologize for any inconvenience caused.

We will post updates once available. Thank you for your patience.

FIXED: July/08/2023 - 7:25 PM EDT

The nodes are now stable and the server's functionality resumed. Our Server Health team is monitoring the nodes further to ensure everything works as expected.

Should you continue to have any issues, please contact our support team via LiveChat, Phone, or Email/Support Ticket. You can find all our contact info at www.hostpapa.com/about-hostpapa/contact.

UPDATE: July/08/2023 - 4:40 PM EDT

The following nodes are functional already: c100 to c103.

The others are still under maintenance and being monitored. Once done, we'll be updating this thread.

Thanks again for your patience!