HP279 - Emergency Maintenance Tuesday 11th July 2023 08:40:00


COMPLETED: July/11/2023 - 09:00 AM EST

The emergency maintenance has been completed and the server HP279 is operating normally again after closely monitoring it.

Should you continue to have any issues, please contact our support team via LiveChat, Phone, or Email/Support Ticket. You can find all our contact info at www.hostpapa.com/about-hostpapa/contact.


INVESTIGATING: July/11/2023 08:40 AM EST

We are applying component upgrades to permanently fix the high load issues that have been recently affecting the load on server HP279.

Our Server Health team is working to resolve the issue as soon as possible.

We sincerely apologize for the inconvenience that this has caused.

We will post further updates on this page until the issue is resolved.