HP256 - Emergency Maintenance Tuesday 11th July 2023 11:12:18


INVESTIGATING: July/11/2023 - 11:10 AM EDT

We are applying component upgrades to the server HP256.

Our Server Health team is working to resolve it as soon as possible.

We sincerely apologize for the inconvenience that this may cause you.

We will post further updates on this page until the issue is resolved.

COMPLETED: July/11/2023 - 11:25 AM EDT

The emergency maintenance has been completed and the server HP256 is operating normally again after closely monitoring it.

Should you have any issues, please contact our support team via LiveChat, Phone, or Email/Support Ticket. You can find all our contact info at www.hostpapa.com/about-hostpapa/contact.