kvm107, kvm108 & kvm109 - EMERGENCY MAINTENANCE Thursday 31st August 2023 02:00:00


RESOLVED: Aug/31/2023 - 4:30 AM EST

The emergency maintenance has been completed. kvm107, kvm108 & kvm109 are back online. We are still monitoring to ensure stability.

Should you continue to have any issues, please contact our support team via LiveChat, Phone, or Email/Support Ticket.

You can find all our contact info at www.hostpapa.com/about-hostpapa/contact.


UPDATE: Aug/31/2023 - 4:25 AM EST

kvm107& kvm109 have completed the emergency maintenance and are back online, we are still monitoring to ensure stability.

kvm108 is still undergoing emergency maintenance, and as such services located on this server may be affected and become inaccessible.

We sincerely apologize for any inconvenience caused.

We will post updates once available. Thank you for your patience.


UPDATE: Aug/31/2023 - 3:40 AM EST

kvm107 has completed the emergency maintenance and is back online, we are still monitoring to ensure stability.

kvm108 & kvm109 are still undergoing emergency maintenance, and as such services located on this server may be affected and become inaccessible.

We sincerely apologize for any inconvenience caused.

We will post updates once available. Thank you for your patience.


EMERGENCY MAINTENANCE: Aug/31/2023 - 2:00 AM EST

kvm107, kvm108 & kvm109 are having emergency maintenance performed on it, and as such services located on this server may be affected and become inaccessible.

We sincerely apologize for any inconvenience caused.

We will post updates once available. Thank you for your patience.