HP211 - EMERGENCY MAINTENANCE Friday 15th September 2023 09:40:00


RESOLVED: Sep/16/2023 - 4:00 AM EST

The emergency maintenance has been completed, and HP211 is back online. We are still monitoring to ensure stability.

Should you continue to have any issues, please contact our support team via LiveChat, Phone, or Email/Support Ticket.

You can find all our contact info at www.hostpapa.com/about-hostpapa/contact.


UPDATE: Sep/15/2023 - 5:00 PM EST

Server HP211 is still under emergency maintenance and our team is working hard to have it up and running asap.

We will post updates once available. Thank you for your patience.


UPDATE: Sep/15/2023 - 1:00 PM EST

We want to inform you that HP211 is still under emergency maintenance and our server health team is working on applying a permanent fix as soon as possible.

We'll keep you informed of any news in this thread.

Thanks for your patience and we apologize for any inconvenience caused.


UPDATE: Sep/15/2023 - 10:30 AM EST

HP211 is still under emergency maintenance, our server health team is working on applying a permanent fix as soon as possible, and updates will follow as they appear.

We sincerely apologize for any inconvenience caused.

Thank you for your patience.


EMERGENCY MAINTENANCE: Sep/15/2023 - 09:40 AM EST

HP211 is having emergency maintenance performed on it, and as such services located on this server may be affected and become inaccessible.

We sincerely apologize for any inconvenience caused.

We will post updates once available. Thank you for your patience.