KVM112 & KVM175 - EMERGENCY MAINTENANCE Monday 25th September 2023 02:00:00


RESOLVED: Sep/25/2023 - 04:15 AM EST

The emergency maintenance has been completed, both KVM175 & KVM112 are fully functional. We are still monitoring to ensure stability.

Should you continue to have any issues, please contact our support team via LiveChat, Phone, or Email/Support Ticket.

You can find all our contact info at www.hostpapa.com/about-hostpapa/contact.


UPDATE: Sep/25/2023 - 03:35 AM EST

The emergency maintenance has been completed for KVM175, all VPS on this node are fully functional. We are still monitoring to ensure stability.

KVM112 is still under maintenance, we will post updates once this has been completed.

We sincerely apologize for any inconvenience caused.


EMERGENCY MAINTENANCE: Sep/25/2023 - 2:00 AM EST

Nodes KVM112 & KVM175 are having emergency maintenance performed on them, and as such services located on this server may be affected and become inaccessible within 2 hours.

We sincerely apologize for any inconvenience caused.

We will post updates once available. Thank you for your patience.