S124 - EMERGENCY MAINTENANCE Saturday 7th October 2023 17:14:48


EMERGENCY MAINTENANCE: Oct/07/2023 - 5:10 PM EST

S124 is having emergency maintenance performed on it, and as such services located on this server may be affected and become inaccessible.

We sincerely apologize for any inconvenience caused.

We will post updates once available. Thank you for your patience.

RESOLVED: Oct/08/2023 - 08:00 PM EST

The emergency maintenance has been completed, and S124 is back online. We are still monitoring to ensure stability. Should you continue to have any issues, please contact our support team via LiveChat, Phone, or Email/Support Ticket. You can find all our contact info at www.hostpapa.com/about-hostpapa/contact

UPDATE: Oct/07/2023 - 11:40 PM EST

We want to inform you that S124 is still under emergency maintenance and our server health team is working on applying a permanent fix as soon as possible.

We'll keep you informed of any news in this thread.

Thanks for your patience and we apologize for any inconvenience caused.