Multiple Servers - Emergency Maintenance Monday 9th October 2023 02:00:00


RESOLVED: Oct/09/2023 - 06:00 AM EST

The emergency maintenance has been completed, all KVM126, KVM128, KVM136, KVM137, KVM138, KMV139, KVM141, KVM140, KVM133 & KVM132 nodes are fully functional. We are still monitoring to ensure stability.

Should you continue to have any issues, please contact our support team via LiveChat, Phone, or Email/Support Ticket.

You can find all our contact info at www.hostpapa.com/about-hostpapa/contact.


UPDATE: Oct/09/2023 - 05:45 AM EST

The emergency maintenance has been completed for KVM126, KVM128, KVM136, KVM137, KVM138, KMV139, KVM141, KVM140 & KVM133, all VPS on these nodes are fully functional. We are still monitoring to ensure stability.

KVM132 is still under maintenance, we will post updates once this has been completed.

We sincerely apologize for any inconvenience caused.


UPDATE: Oct/09/2023 - 03:45 AM EST

The emergency maintenance has been completed for KVM126, KVM128, KVM136, KVM137, KVM138, KMV139, KVM141, all VPS on these nodes are fully functional. We are still monitoring to ensure stability.

KVM140, KVM132, KVM133 are still under maintenance, we will post updates once this has been completed.

We sincerely apologize for any inconvenience caused.


EMERGENCY MAINTENANCE: Oct/09/2023 - 02:00 AM EST

Nodes KVM126, KVM128, KVM132, KVM133, KVM136, KVM137, KVM138, KMV139, KVM140 & KVM141 are having maintenance performed on them, and as such services located on this server may be affected and become inaccessible within 2 hours.

We sincerely apologize for any inconvenience caused.

We will post updates once available. Thank you for your patience.